El libre pensamiento para un internet libre

No estas registrado.  

Anuncio

Wifi-highpower.es es distribuidor oficial de Alfa Network

#1 18-09-2018 21:54:02

chadbadsalad
Expulsado

Registrado: 27-07-2018
Mensajes: 34

Problema con Awus036ach.

Hola gente como van sus cosas ?
Yo aca ando renegando con la antena mencionada. Ya pude hacer que windows y kali la reconozcan y su nivel de sensibilidad es enorme comparado con otras antenas. El asunto es que ya sea en kali o windows al exigirle mucho trabajo como jugar al LOL en windows o ejecutar reaver en kali empieza a desconectarse o perder potencia.
Apenas inicia kali ejecuto ifconfig wlan0 down, iwconfig wlan0 mode monitor, ifconfig wlan0 up, airmon-ng start wlan0, lanzo wash y lanzo reaver, se realiza todo el procedimiento, carga pixie dust y no encuentra la wps. Despues de esto intento probar reaver en otro router pero se queda en waiting for beacon frame (MAC) durante mucho tiempo asi que cancelo, pruebo usar wash y encuentra 1 red cada 5 minutos, pruebo con airodump-ng y no encuentra nada, solo clientes asociados pero redes no.
Para que vuelva a funcionar con normalidad tengo que reiniciar la pc. En el primer intento carga todo bien pero despues cuando quiero intentar con otro router devuelta lo mismo.
La antena esta conectada por usb 2.0, sera esta la causa ? el driver instalado es 5.2.20.
Que le puede estar pasando ? hay alguna manera para no tener que reiniciar la pc cada ves que sucede esto ? ya probe con /etc/init.d/networking restart, ifconfig wlan0 down/up, airmon-ng check kill pero nada.

SAludos!

Desconectado

Anuncio

Wifi-highpower.es es distribuidor oficial de Alfa Network

#2 18-09-2018 23:03:16

kcdtv
Administrator

Registrado: 14-11-2014
Mensajes: 4,900

Re: Problema con Awus036ach.

Por favor, edita tu titulo: Problema no es una palabra descriptiva.
Por favor, insisto, usa la opción texto formateado cuando entras ordenes.
Te recuerdo que no damos soporte a la intrusión y que tus historias de atacar un router y otro y leugo otro no nos interesan.

carga pixie dust y no encuentra la wps.

El ataque pixedust es offline así que no tiene nada que ver con historias de rendimiento wifi. Además ya has preguntado lo mismo en otro hilo y te he dado documentación para leer
En lugar de jugar a LoL... Ya sabes,,, big_smile
Tema cerrado

Desconectado

Anuncio

Wifi-libre.com: El libre pensamiento para un internet libre / Regístrese ahora

Temas similares

Tema Respuestas Vistas Ultimo mensaje
83 51491 Hoy 12:47:20 por kcdtv
3 59 Hoy 09:23:49 por EOUNCO
4 222 Ayer 19:14:37 por kcdtv
2 985 14-08-2019 22:00:55 por kcdtv
Pegado:
Pegado:: Hostbase 1.2 está aqui por Koala  [ 1 2 3 7 ]
160 15416 13-08-2019 18:52:48 por Flashed

Pie de página

Información del usuario

Ultimo usuario registrado: EOUNCO
Usuarios registrados conectados: 0
Invitados conectados: 15

Estadisticas de los foros

Número total de usuarios registrados: 1,580
Número total de temas: 1,342
Número total de mensajes: 13,580

Máx. usuarios conectados: 255 el 30-07-2019 10:48:17